Fixed | How to install Arko in SketchUp?

How to install Arko in SketchUp?


You can download the installer on our website.

After downloading, unzip and run the installer. Arko should show up as a SketchUp Plugin.

We currently support 2021 and 2022 with support for 2020 and 2023 coming soon.



thank you for your reply.
but after running the installer, it only shows a blank window.

Hello! We believe this issue is now fixed. If it comes up again, please let us know! Here is a link to the website where you can find the latest installer.




1 Like

Thankfully it seems to be fine, but I hope to improve the ux of the landing page, whether it is loading, password error hint, feedback after clicking, etc. are a bit fuzzy, no change after clicking

1 Like

I agree Ryou! We’ve put the ability to render first, but our next releases will start to roll out a very enhanced UX for all of the actions.

Thanks for continuing to try it out! I’ll post here as the updates for it are developed.

Hello people! I tried the installation on two different computers. One running Windows 10 with SketchUp 2021 and another with Windows 11 and SketchUp 2022. In both, I faced the same issue. The software starts but nothing happens when I try to Sign Up.

Hello @reisen.carlos, sorry for the inconvenience.

We’re currently working on updates to show what kind of error there might have been during sign up.

I’ll message you directly to try and help with your case.

I replied to you but I received this message “Email issue – Unknown To Address”. But anyway the problem is that I can not even log in or sign up because after filling the fields nothing happens after clicking on the yellow button.

Right on, okay. Sorry you’re experiencing this issue.

So we’re going to plan on adding sign in / sign up feedback to our next update to hopefully help find out why you might be having this issue.

In the meantime I’d recommend maybe trying a different email or making a long password. Also be sure to “Sign Up” and not “Sign In”.

But, more to come on the next update.

Hey @reisen.carlos

I pushed a small update on our side. Can you try it again?

Also, if it doesn’t work, can you send a screenshot of the Ruby Console?

Thank you

@reisen.carlos it looks like there was two accounts for you also under two different emails. I removed them also and if you could try signing up again now, that’d be great.

You may experience the same issue, but hopefully this helps us narrow it down.

@seldon About 20 minutes ago I successfully registered to version 1.0.6 but no rendering was done. I have installed version 1.0.7 and I have managed to make it work. I am impressed with the first tests, you have done a very good job. Just an additional comment for your next version, the text box “Word or Sentences” does not allow to read the text of the first line when you write more than 2 lines of text.

1 Like

@reisen.carlos it looks like the signup worked…

If it didn’t work on your side, the next step would be to try to sign in now as signing up again wouldn’t work now that it’s an active account.

I’m any case, it looks like something is getting messed up after the account creation…

We’re actively looking into this issue. Any additional information you can provide would be greatly appreciated.

Haha great to hear!! So I guess moving to the latest version helped… and maybe resetting the account might have helped also.

Thanks for the feedback on the UI also! We’ll make that text box bigger somehow.

I can’t log in or register.
What could be the problem.
Please any help.

Hey @Redsven! Yeah I’ll look into this for you.

So what’s going on exactly? Do you see the signup / signin?

@Redsven, I found your account in our system. You should be able to “Sign In”.

If that doesn’t work, I can reset your account which will allow you to sign in again.

Sorry for the inconvenience!

Thank you for contacting me.
Please see the screenshot. Here’s what’s going on.

27 лютого 2023, 02:53:47, від “Seldon via ArkoAI Forum” <>:

Hi @Seldon.
I still can’t get in. to try this.