Fixed | Installation in rhino

Hi, I’m a new user and I can’t install Arko via package manager in Rhino 7. It is weird I can find other apps in package manager but not Arko. Is this the only way to access Arko in Rhino, or we could install it by having a standalone installation file?


1 Like

Hello we are currently looking into this. I haven’t heard of this issue yet. We will post back here with more information later.

@WLC we will be uploading on our website an installer within the next couple of days and we will let you know once it is ready.

Same problem with WLC.

Same problem, cannot find Arko in package manager

Hi @lyy, @Shiyi and @WLC,

Could you try finding the plugin using this link from food4rhino?

Please, let us know if this still doesn’t work for you. Thank you!

Edit: You need a food4rhino account to access the page.

Thank you for reply. the link above said I didn’t have authority to acess the page.

Hi @rcccc, thank you for posting in our Forum!

Do you also can’t see the plugin in the Package Manager in rhino 7 windows?

To access the link above you need to create a food4Rhino account. This is an interim solution while we create the installer. We apologize for the inconvenience

@rcccc Can you also try this:

  1. In windows: open the command prompt

    • image
  2. Copy and paste this line:
    “C:\Program Files\Rhino 7\System\yak.exe” install arkoai 1.3.1

  3. ArkoAI should start downloading and at the end it should say this:

    • Command prompt Image

Thank you for your help!
I click the link but it says access denied. I already have the food4Rhino account. also tried to search arkoai on food4Rhino but nothing.

Also tried in the command prompt but appears like this:

Thank you for your help!

Hi @lyy, thank you very much for trying the options provided above and sending us the screenshots.

Are you using Windows or Mac?

HI,thanks for your helping, I got the same place like lyy. I cang’t find the"arkoai" in rhino7 ,either typing thecommand prompt is not helping. i’m using Windows. I wanna to use the arkoai very much ,it seems so intersting.Could you help me ?

thanks for your reply. I used Windows.

@WLC @Shiyi @lyy @rcccc @mijingxue ,

We are very excited to announced that we have the installer ready for Rhino3D. You can download the installer here: Website Installer

Note: Only Available for Rhino7 - Windows

Thank you very much for your patience and please let us know if you encounter any issues

1 Like

Thank you so much for your work!
I can use it now:)


THANK YOU SO MUCH, now i can use it, so exciting!

1 Like

1.3.1 couldnt login…

Hi @Ongdesign,

Can you install the latest version? it’s version 1.4.0

Installed 1.4.1, somehow still showing 1.3.1 in Rhino 7, it doesn’t appear a option to use 1.4.1.