Fixed | Can't sign-in and sign-up ArkoAI for Rhino

I used a package installer for Rhino and tried to sign up for my account. I create my account successfully and haven’t used renders once. After that, it shows “incorrect email/password combination”, or “issue with user authentication. email might already be registered”.

My Rhino version is 7.4, and I use another computer with Rhino 7.13, which has the same issues. Sign-in and sign-up both failed. By the way, there is no option for changing the password, please help me fix this issue.

We have found an issue with the Rhino sign in that has been really hard to figure out.

We just pushed a new version 1.3.8. Can you please try it? It should be available on Package Manager now or shortly.

Awesome!! We officially resolved the issue for the Rhino sign in.

If you have this issue, please use version 1.4.0 - available in the package manager and on the website here:


I’ am expierencing the same issue on ArkoAI 1.4.3 with Rhino 7.28



I also can’t sign up for ArkoAI 1.4.3. with Rhino 7 SR5. I keep getting “Issue with user authentication. Email might already be registered”, also tried different mails and not working.